Looking for Something? Search Afriwap now!!!
Add to Flipboard Magazine. | |

HOW TO REMOVE ' i ' SHOWING AT EVERY TOPIC HEADER OF YOUR SMF FORUM

Author Topic: HOW TO REMOVE ' i ' SHOWING AT EVERY TOPIC HEADER OF YOUR SMF FORUM  (Read 1282 times)

0 Members and 1 Guest are viewing this topic.

Offline Timi Dapsin

  • Administrator
  • Hero Member
  • *****
  • Posts: 2,503
  • Today is that tomorrow you worried about yesterday
    • View Profile


Some people just start seeing a weird ' i ' showing at the header of every topic in there forum.
they get really fed up with this because they tried there best to remove it, still no success.
This is mostly caused by you using a poor editor on one or more files that added a Byte Order Mark (BOM, those three funny characters) to the very beginning of one or more files, because it understood the files to be UTF-8. The BOM will not be visible when seen with the PC or page in UTF-8 mode (you need to switch to a single byte encoding, such as Latin-1, to see it). In either case, it will cause a "headers not sent" PHP error if it shows up too early. In single-byte encoding, the BOM itself will be visible at the top of the page.

Most UTF-8 capable editors can be told to explicitly save files without a BOM. Many Microsoft editors will automatically add a BOM, so be careful. Or, you can edit in single-byte encoding mode (e.g., Latin-1), where you'll be able to see and erase the BOM characters, then save the file. Be careful in the process that you don't add leading blanks or lines, or trailing blanks or lines to the file.

Now using a simpler explanation
Open your site using filezilla
Download your site's Display.template.php
open it using Notepad++ if you dont have you can download here
After opening the display.template.php Change the encoding to ANSI.
And save!
After that upload your Display.template.php back to your server

And whola!!! ;D ;D ;D Its gone....


« Last Edit: June 11, 2014, 05:36:42 PM by Timi Dapsin »



 


Other Topics To Read

Powered by EzPortal