Looking for Something? Search Afriwap now!!!

Recent Posts

Pages: 1 ... 8 9 [10]
91
SMF / Re: HOW TO RESTORE YOUR SMF FORUM AFTER IT HAS BEEN DAMAGED BY A MOD
« Last post by Timi Dapsin on November 07, 2016, 09:12:52 PM »
I sent you a private message on facebook. Pls do reply.
It has been fixed...
92
SMF / Re: HOW TO RESTORE YOUR SMF FORUM AFTER IT HAS BEEN DAMAGED BY A MOD
« Last post by rioemmanuel on November 07, 2016, 03:28:41 PM »
I sent you a private message on facebook. Pls do reply.
93
SMF / Re: HOW TO RESTORE YOUR SMF FORUM AFTER IT HAS BEEN DAMAGED BY A MOD
« Last post by Timi Dapsin on November 07, 2016, 02:18:21 PM »
Like I said.  Goto the PACKAGES directory
In there you will find another directory named BACKUPS


Now let's assume, for the sake of this tutorial, that the last mod that you installed was "PM On Registration".

You will need to locate something like this in the Backups directory "2010-01-26_before_PM_On_Registration_1-0-2.tar.gz" The numbers at the front of the filename is the date that the mod was installed, So yours should be different.

Download that file to your desktop
94
SMF / Re: HOW TO RESTORE YOUR SMF FORUM AFTER IT HAS BEEN DAMAGED BY A MOD
« Last post by Timi Dapsin on November 07, 2016, 02:15:19 PM »
How do I dearchive? How do I upload the files and how do I do the overwritting?

I howver deleted the mod for the package after accessing it through my filemanager thinking it will solve the problem.
deleting the mod from the package would never solve the problem,  you should not have deleted the mod...
Anyway look for the most recent mod you installed before the mod that broke your forum.
Download it to your pc and use your normal winzip or winter to unzip it
95
SMF / Re: HOW TO RESTORE YOUR SMF FORUM AFTER IT HAS BEEN DAMAGED BY A MOD
« Last post by rioemmanuel on November 07, 2016, 02:11:05 PM »
How do I dearchive? How do I upload the files and how do I do the overwritting?

I howver deleted the mod for the package after accessing it through my filemanager thinking it will solve the problem.
96
SMF / Re: HOW TO RESTORE YOUR SMF FORUM AFTER IT HAS BEEN DAMAGED BY A MOD
« Last post by rioemmanuel on November 07, 2016, 02:10:07 PM »
How do I dearchive? How do I upload the files and how do I do the overwritting?

I howver deleted the mod for the package after accessing it through my filemanager thinking it will solve the problem.
97
The best and most effective way to fix this is taking your site back to how it was before you installed the mod.  Read this= http://afriwap.com/smf/how-to-restore-your-smf-forum-after-it-has-been-damaged-by-a-mod/

Timi, I have read this again and again, and I have tried to get it done. But I couldn't get to understand the whole process, it looks too difficult for my understanding.
Pls , be of help too me, it has been 4 days now. Pls how can you help me solve this.
okay let's go to that thread..  And tell me what you don't understand... So I would explain gradually
98
The best and most effective way to fix this is taking your site back to how it was before you installed the mod.  Read this= http://afriwap.com/smf/how-to-restore-your-smf-forum-after-it-has-been-damaged-by-a-mod/

Timi, I have read this again and again, and I have tried to get it done. But I couldn't get to understand the whole process, it looks too difficult for my understanding.
Pls , be of help too me, it has been 4 days now. Pls how can you help me solve this.
99
The best and most effective way to fix this is taking your site back to how it was before you installed the mod.  Read this= http://afriwap.com/smf/how-to-restore-your-smf-forum-after-it-has-been-damaged-by-a-mod/
100
Unfortunately, I can't access my admin area. And I don't have any backup.

I got a solution from online forum for smf users. But I couldn't get to fix it simply bcos I don't really know where to find template file.

The solution is this I managed to solve the problem manually.
I removed the simple ads template file. After doing this, the forum worked again, but it showed a new error (this time within the theme), about how the ads template file is missing. So what I did was reupload
the standard ads template file via file manager. This solved both issues. The site, including admin, was completely accessible again. I uninstalled the simple ads mod, and deleted it from package.
I hope ^^ that makes sense to anyone experiencing the same problem


I couldn't get in touch with the guy to explain a little more to me.

Timi Dapsin, how can I unravel this?

Thanks
Pages: 1 ... 8 9 [10]


Powered by EzPortal